More from: パソコン

ThinkPad Edge E530のCPU

自宅で使っているThinkPad Edge E530のCPUは現在Core i3 3110Mとなっている。
元々はSandyBridgeのCore i3 2370Mが入っていたんだけど、たまたま寄った中古パーツショップに前出の3110Mがあったので購入して交換した。
世代が新しくなったので性能もそれなりに上がったんだけど、出来ることなら一つ上のCore i5にしたかった。
久しぶりにヤフオクでノート用のCore i5を探すと以前よりかなり安価で出品されているものあり、中でもCore i5 3230M辺りが手軽かな?と。
スペックシートを見るとクロックが2.6GHzになり、ターボブースト2.0に対応して最大クロックが3.3GHzに上がる。
グラフィックスコア自体は同じだけど最大クロックが1GHzから1.2GHzに上がるので、こちらもピーク性能は上がることが期待出来る。
と言っても私の通常の使用方法だと違いを感じることはほぼ無い筈(汗)。
せいぜいベンチを取ったら違いがあるくらいだなあー(笑)。

”人気ブログランキングへ"←クリックしてくれると嬉しいです。

細かい仕様変更・・・

仕事場にはエアダスターを常備してある。
たまたま使おうと新品のノズルに空になったのから流用した古いチューブを付けようとしたところ何故か入って行かない。
おかしいな?と思って新品に付属してきたチューブと比べると、新品のほうが僅かに細くなっていて、それに合わせてノズル径も小さくなっていた。
チューブの内径も小さくなっている様だが、こんな細かいところが変更されているなんて思わなかったよ(汗)。
仕事で使うのは下の製品のみで、ホームセンターで買うことが多いんだけど、店舗によっては在庫が少ないんだよねぇ、、、
かといって安い製品の中には可燃性ガスのもあって怖い(実際にPC内部に吹き付けて発火したことあり)しねぇ、、、

[商品価格に関しましては、リンクが作成された時点と現時点で情報が変更されている場合がございます。]

AZ エーゼット エアーダスター HFC-152a [941]
価格:489円(税込、送料別) (2019/3/29時点)

”人気ブログランキングへ"←クリックしてくれると嬉しいです。

丸八年

このブログの月間投稿記事数三桁が今月で連続丸八年となった。
2011年の四月から月当たりの投稿数が100を超え、今月でちょうと八年。
我ながらよく書いているよなぁ(汗)。

”人気ブログランキングへ"←クリックしてくれると嬉しいです。

ThinkPad X60sに無線LANカードを入れた

先日引っ張り出したThinkPad X60sには無線LANカードが入っていなかった。
恐らく、使わなくなった時点でメモリと一緒に抜いてしまったんだと思う。
有線のケーブルもあるからネットにはつながるんだけど、無線LANが使えないのは不便。
そこでパーツ箱を漁っていたらminiPCIの無線LANカードが何枚か出てきて、その中にThinkPadから外したと思われるものが複数あった。
それらの内FRU:41W1033(IntelのWN3945ABG)が対応していそうだったので、そちらを入れることにしてキーボードとベゼルを外して取り付けた。
再度組み立ててから電源を入れるとOSが新規ハードウェアの検出もせずに使えるようになったから、以前入っていたのはこのカードだったのだろう。
無線LANの設定もそのままだったのですんなりと使えるように・・・ならなかったorz。
DHCPでIPアドレスを取得するようにしていた筈なんだけど、なぜかIPアドレスの衝突が起きてしまって使えない。
ThinkPadは独自のネットワーク設定ツール(ThinkVantage Access Connections)があり、有線と無線の切り替えも簡単なんだけど、どうもこのツールが固定でIPアドレスを振っているらしく何度やっても同じIPアドレスが設定されしまってコンフリクトを起こしてしまう。
仕方が無いので無線LANの設定をWindowsで管理するようにして回避したけど、そのうちきちんと対策してみようかな。

”人気ブログランキングへ"←クリックしてくれると嬉しいです。

今日は1.6GBorz

メールクライアントの不調で昨日は2GBのテキストファイルを編集したが、今日も同じトラブルが発生orz。
今日のファイルは1.6GB弱だったので、昨日ので慣れたこともあって手間は多少は少なかったけど面倒なことには変わりはない(汗)。
明日はやりたくないなぁ、、、

”人気ブログランキングへ"←クリックしてくれると嬉しいです。

MO?

MOドライブを探していてヤフオクで安いのを見つけた。
TEACのMOということなんだけど、写真を見ると型番が「FD-235HG」となっている。
これは昔よく見かけた型番で、TEACのFDDの型番だ・・・
出品者はMOドライブだと信じているのかもしれないけど、どうみてもFDD。
うーん、こういった場合はヤフオクに知らせた方が良いのかな?(汗)。

”人気ブログランキングへ"←クリックしてくれると嬉しいです。

ThinkPad X31は画面が出ないorz

先日ThinkPad X60sと一緒にThinkPad X31とThinkPad X40も引っ張り出した。
先の記事にも書いたようにX60sが起動しなかったので諦めて次はThinkPad X31を試した。
ところがこっちもいつまで経っても起動画面すら表示されないorz。
メモリもHDDも入っているのでこちらも壊れたかな?と思っていたら、実は起動画面は出ているんだけど、バックライトがすぐに消えてしまっていたので表示されていないように見えていた。
古い機種なのでバックライトがLEDでは無く冷陰極管で寿命が近いのかなぁ?
画面が出ないのはこれで納得したけど、HDDのアクセスランプも点灯していないのでOSも起動できていないんだよなぁ。
これは内蔵電池が切れていて時計が初期化されているのが原因かと。
設定を直そうにも画面が見えないからちょいと難しいなぁ(汗)。

”人気ブログランキングへ"←クリックしてくれると嬉しいです。

ThinkPad X60sが起動しない?

MOドライブを使おうとしてWindowsXpのPCが必要になった。
そこで今は使っていないWindowsXpがインストールされているPCの中で新しめのThinkPad X60sを引っ張り出した。
ACアダプタは自宅でほぼメインノートして使っているThinkPad Edge E530と同じなので、繋ぎ変えて電源を入れたところビープ音が鳴って起動しない。
メモリを抜いてあったかと思って開けてみると案の定メモリが全く入っていなかったで、適当に選んだ2GBを2枚入れて再度電源を投入。
今度はビープ音は鳴らないが画面も真っ暗なままで一向にWindowsXpが起動する気配がない。
もしかして4GBは駄目だったかな?と思って1枚を抜いて代わりに1GBを入れて合計で3GBにしたがやはり起動しない。
ここ何年か触っていなかったから壊れたかな?と思ってその場はいったん放置しておいた。
今日になって再度試してみても一向に画面が表示されないので諦めかけたが、メモリの不良を疑って駄目元で1GBのほうを抜いて電源を入れるとあっさりWindowsXpが起動した。
メモリが2GBでは心許ないので再度電源を切って2GB1枚(DDR2-800)を追加してみるとこちらも問題なく起動したのでやはりメモリ(しかも2枚続けて)が不良だったようだ。
このX60sはHDDからSSDに換装してあるのでなかなかきびきびと動いてくれる。
簡単な作業だったらこれでもよくね?と思ったが、なにせとっくにサポートが終了しているOSなので、セキュリティ面からも使わない方が良い筈。
MOドライブも壊れてしまったようなので、それを直して(ドライブ換装?)からまたいろいろとやってみてMOを使い終わったらまたお蔵入りだな。

”人気ブログランキングへ"←クリックしてくれると嬉しいです。

ドライブが壊れたようだorz

妻から借りたMOドライブを使おうといろいろやっている内にACアダプタの出力電圧違いでMOドライブそのものが壊れてしまった可能性が高くなった。
手持ちのIDE-USB変換アダプタ自体が使えなくなってしまったので、Windows7or10での使用はいったん諦めて、WindowsXpのPCを引っ張り出した。
使ったのはThinkPad X40で、メーカーサイトからダウンロードしたドライバをなんとかインストールしたところ、インターフェースは認識されるようになったが肝心のMOドライブが見えてこない。
電源を入れてもドライブのLEDは点灯しないし、メディアを入れてからイジェクトボタンを押しても反応が無い(汗)。
やっぱり電源電圧(というかピンアサイン)の違うACアダプタを使ったのがまずかったな(汗)。

”人気ブログランキングへ"←クリックしてくれると嬉しいです。

MOドライブが使えないorz

昨夜妻が貸してくれたUSB接続のMOドライブをなんとか使おうとしてみたが、未だにWindows10&7のPCからドライブが認識されていない。
ACアダプタの電源ケーブルが無かったのでなんとか調達して接続したところ、通電はしたが一度ケーブルを抜いて挿し直したら通電しなくなった。
変だな?と思っているとACアダプタの内部からなにやら焦げ臭い匂いがしてきた。
どうも内部でショートしたか何かで回路が焼けてしまったらしいorz。
似たようなコネクタのACアダプタがあったので、そちらをIDE-USB変換アダプターにつないでみたがやはりPCからは認識されない。
なにげにACアダプタのピンアサインを見ると、+12Vと+5Vの配置が反対(!)。
MOドライブの基板上のチップが異常に熱を持ってしまったので、もしかしたら基盤が壊れてしまったかもしれない・・・
さらに別のIDE-USB変換アダプタも使ってみたが、やはりPCから認識されない(同じアダプタにHDDを繋ぐと問題無く使える)。
うーん、これはドライブそのものを壊してしまったかなぁ(汗)。
今度はドライバのあるWindows2000のPCにつないで・・・って、そっちにはUSBポートが無いんだったorz。
WindowsXPのPCを引っ張り出してやってみようかな?(汗)。

”人気ブログランキングへ"←クリックしてくれると嬉しいです。