phpのバージョンアップ

このブログはWordPressを使っていて、最新のバージョンが出る度にバージョンアップをしている。
ところが現時点での最新バージョンはphpの5.6.20以降が必須ということでそのままではアップデートが出来なかった(汗)。
そこでサーバーの方でphpのバージョンを上げてからwordpressのバージョンを上げた。
ちゃんとこのブログが表示できるか少々不安だったが特に問題は無かったようで、表示も投稿も無事に出来ている。
久々のバージョンアップだったなぁ(汗)。

←クリックしてくれると嬉しいです。

コメントを残す