More from: BIOS

サーバーが起動しない?

遠隔地に設置してあるサーバが動作していないとの連絡が来た。
モノはDELLのPower Edge T100でファイルサーバ等として設置してあるのだがPCからアクセスしても反応が無いとのことで、どうも電源が切れていたらしい。
電源を入れても画面になにも表示されずインジケータの一部が点灯したままで動作が止まっているらしい。
インジケータの状態を知りたかったので電源投入時のインジケーターの様子を携帯で撮影した動画を送って貰ったら、最終的に1-2-3のLEDが点灯したままになって止まっている。
そのインジケーターの状態を調べると”その他のエラー”としか出て来ないorz
どうにも判らないので結局のところ本体を送って貰って調べることにした。
数日後に届いたので調べてみるとなんと画面表示が出て来る。
ところがBIOSレベルで止まってしまい、その時のLEDの点灯状態は1-2-3が点灯と送って貰った動画と同じ(ついでに電源投入からその状態になるまでの時間もほぼ同じ)。
ということは、現場で出たエラーが再現していると考えて良いわけで、画面が表示され無かったのは現場に置いてあるサーバ用ディスプレイが故障していたためらしい。
出ていたエラーはカバーが開けられた形跡がある(「Alert! Cover was previously removed.」)というもので、最初は検知スイッチが故障したのかと思って別のスイッチと交換してみたが解消せず。
良く良くエラーメッセージを見ると、過去に開けられた(実際に数年前に一度開けている)ために止まっていたらしい。
ということで、F2キーを押してBIOS設定画面で過去のログを消去し、System Security → Chassis Intrusion の値をDisabledからEnabledに変更しておいた。
これで電源投入後にF1キーを押さずともOSが起動するようになったので現場に送り返した。
今日になって現場から届いたので設置して問題無く動作しているとの連絡が来た。

最初からF1キーを押して貰えば起動したんだよなぁ(汗)。
ああ、ついでに動作するディスプレイも送って交換して貰ったから、今度はエラーメッセージが読める筈(読みたくないけど!)。

←クリックしてくれると嬉しいです。

やはり押すタイミングだったようだ・・・

昨日書いたVAIOの「VGN-G2AAPS」のBIOSに入れない件。
昨夜いろいろ試したところようやくBIOS設定画面に入ることが出来た。
昨夜も最初はBIOS画面に入れずOS(WindowsXP)が起動してしまったので、これはもう”F2”キー(を含むキーボードの一部)が効かなくなったのか?とも思い、メモ帳等を開いていろいろ試してみたが特に異常は無さそうだった。
とにかくハードウェア的には異常が無さそうなので一度電源を切り、再度投入して今度は”F2”キーだけでなく”F1”キーや”DEL”キーも一緒に何度か押してみたところなんとかBIOS設定画面に入ることが出来た(汗)。
ということは”F2”キーでは無かったのかな?と思ったが、後で”F2”キーだけで試したところ無事にBIOS設定画面に入れたので、入れなかったのは押すタイミングだったらしい・・・
とにかくこれで起動順を変更できたのでOSの入れ直しが出来るようになった。
ついでにパワーオンパスワードも解除したので扱いやすくなった。
さて、OSは何を入れようか・・・
余っているWindows7を入れることも考えたけど、メモリが1.5GB(オンボード512MB+増設1GB)しかないからちょっときついかな?

←クリックしてくれると嬉しいです。

「VAIO Type-G」のBIOS画面が出ない~!

先だって古いノートPCが手元に来た。
モノは「VGN-G2AAPS」というモバイルノートPCでCPUに「Core 2 Duo U7600(1.2GHz動作)」を搭載し、光学ドライブ(スーパーマルチ)も搭載しながら重量がおよそ1.2Kgという軽量PC。
持ち歩くのに便利そうなんだけどOSがWindowsXPのモデルなので、これだけは入れ替えたいところ。
そこで光学ドライブから起動させたいんだけど、起動順がHDD優先に設定されているのでこれを変更しなければOSのクリーンインストールが出来ない。
ところがこのVAIOは起動パスワードが設定されていて、それはなんとか判明したんだけど、BIOS設定画面に入ることが出来ない。
マニュアルをダウンロードして読むと起動時にVAIOのロゴが表示されたところで”F2”キーを押せば良い筈なんだけど、何度やってもOSが起動してしまう・・・
ネットで情報を探すと同じ様に困っている人がいたんだけど、その人はキーを押すタイミングが悪かったので何度かタイミングを変えて押したら上手くいったとのこと。
私も同様に押すタイミングが悪いだけなのかなぁ???

←クリックしてくれると嬉しいです。

BIOSを更新しても解決しなかったorz

自宅の小型サーバ「PRIMERGY MX130 S2」で実装メモリのかなりの部分がハードウェア予約にとられてしまい、使用可能なメモリが半分以下しか無いという問題が発生していて解決策を探している(OSはWindows7 Pro 64bit)。
BIOSでは搭載メモリ全ての容量を正しく認識している(SPDの情報を読んでいるだけ?)ので、Windwos7の問題だと思われる。

ネットで情報を探すといろいろ出てくるんだけど、OS上の設定やメモリの取り付けスロットを替えてみたりしたが一向に解決しない。
BIOSの設定にメモリのリマッピングの項目は無かったので、メモリのリマップを有効にするという手段は取れない。
その他にはCPUクーラーの取り付けでマザーが歪んでいてバックプレートを付けたら直ったという例もあったので、CPUクーラーをノーマルに戻してみたりもしたけど改善しなかった。

そこで今回はBIOSを最新のバージョン(2014年3月現在では1.8.0)にしてみた(2013年春に購入した時のバージョンは1.7.0)。
更新はUSBメモリを使って行い、更新後すぐに再起動したがメーカー推奨の設定(UFEI BOOTを無効にする)をせずにそのままWindwos7を起動したところ、使用可能メモリは相変わらず実装メモリ(24GB)の半分以下の11.5GB(VRAMを512MBに設定しているので実質半分)のまま。

うーん、一体どうやったら搭載メモリ全てを使えるようになるのだろう?

←クリックしてくれると嬉しいです。

MX130S2のメモリを入れ替えてみた・・・

以前「富士通のサーバー「MX130S2」の調子が良くない・・・」でも書いたが、富士通の小型サーバであるMX130S2に載せたメモリが実際の容量の半分以下しか使えていない。
上記の記事を書いた時には8GBモジュールを2枚載せていたが、8GBは仕様外の容量のためかとも思っていて、その内4GBモジュールに入れ替えてみるつもりでいた。
今日になってようやくメモリを8GB2枚から4GB2枚に載せ換えてみた。
が!結果としてはなにも解決しなかったorz.
AMDブランドのDDR3-1600の4GBモジュールを2枚載せたところ、BIOSでは正しく認識しているが、Windows7Pro(64bit版)上では半分以下しか使えないことになっている。
リソースモニタで見るとハードウェア予約の部分が半分以上の約4.5GBにも達している。
この「ハードウェア予約」の部分を少なく出来ないかといろいろ調べると、
・BIOSのメモリ設定で「Memory remap」を有効(Enable)にしてみる。
というのがあったので再起動してBIOSの設定を見てみるとそんな項目は無かった・・・
うーん、このままだとメモリ容量が心許ないから元の状態に戻そうかなぁ?

←クリックしてくれると嬉しいです。

BIOSを古くしたら安定した

先日Richland対応にするために最新版のBIOS(F3)に更新したマザーボード(GIGABYTEの「GA-A85XM-D3H」)が安定しないので、業を煮やしてBIOSを古いものに入れ替えた。
入れたバージョンは元のF1では無く、一つ新しいF2。
BIOSがF3の時にはまともに出来なかった動画の再生やエンコード、他にも大きなファイルのコピー等はBIOSをF2にすることで嘘のように安定して動作するようになった。
このバージョンは公式にはRichland対応とされていないので、買ったばかりの「A10-6700」が動くかどうか心配だったが、一応動作してOS(Windows7Pro 64bit)でも正しく認識している。
ただし、Windowsエクスペリエンスインデックスを取ってみると、エアロ用グラフィックスの値がバージョンF3の時の6.8から5.3に落ちてしまったので、やはりきちんとは動作していないようだ(ドライバは最新版)。
それ以外の項目の値には変化がなく、CPU-7.3、メモリ-7.4、ゲーム用グラフィックス-6.8、HDD-7.9で、これらの値はA10-5800Kを取り付けていた時と同じだ。
その他のベンチはまだ走らせていないので、パフォーマンスがどう変化したかはっきりしていなけど、今のところ通常の使用には支障が無いので気にしないほうが良いかも。

ということで、やはり不安定になった原因はBIOSにあったということか。
それにしても折角買ったA10-6700が無駄にならなくて良かったぁ(汗)。

AMD A-Series A10 6700 ソケットFM2 TDP 65W 3.7GHz×4 GPU HD8670D AD6700OKHLBOX
B00CPLGEFM

←クリックしてくれると嬉しいです。

BIOSを戻すかぁ、、、、、、、、

BIOS更新後に不調になったマザーのBIOSを戻そうかと思い始めた。
折角Richland対応BIOSにしたのだけれど、今のままでは使えない。
それならいっそのことBIOSを元のバージョン(初期出荷時のF1)か、それより一つだけ新しいバージョン(Richland未対応のF2)に書き換えて様子を見ようかな?と。
そうすると買ったばかりの「A10-6700」が使えないということになるけど、本当に使えなくなるかも検証出来るかな?(汗)。

←クリックしてくれると嬉しいです。

「Richland」対応BIOSにしてみた。

自宅で使っているマザーボード「GA-F2A85XM-D3H」の「Richland」対応状況を調べてみたら、最新版(F3)で「Richland」対応となっていたので早速ダウンロードして更新した。
最終的にはBIOSの機能で更新できたのだけど、最初ダウンロードしてきたファイル(実行形式)を実行したら自己解凍型のファイルで、中に入っていたのはBIOS更新用プログラムとBIOSファイルとautoexec.bat。
「あれ?今時autoexec.bat?ってことはDOSのFDで起動しないとならないの?」と思ったけど試しにクリックしてみた。
結果はやはり動作しない。
「おいおい、今時DOSで起動しての更新作業なんてやらないよ。」
と思ったが再起動時にQ-flashなるツールがBIOS上から使えることを発見したのでそちらを使うことにした。
そのためにUSBメモリにBIOSファイルをコピーし、そのUSBメモリをUSBポート(今回はUSB2.0のポート)に挿入したまま再起動し、BIOSが起動した直後にDELキーを押してBIOSユーティリティに入り、そこからQ-flashを起動。
そこからは画面の指示に従って更新用のBIOSファイルを選んで更新したところ、数分で更新作業は終わった。

再起動してみたら起動画面が全く違うものに変わっていてビックリ!
それでもきちんとOS(Windows7Pro64bit)が起動した・・・・・・・・・・・と思って夕食を食べている間放置していたらオンラインではライセンス認証が通らないとのことで電話での再認証が必要になってしまった(汗)。
まぁマザーもAPUも換えているし、メモリも入れ替えているし、ビデオカードも付けたり外したりしているから無理も無いかぁ、、、、、、、、、
それでもBIOSを更新して再認証を求められたのは初めてだ。
電話での再認証も問題無く済んだので、これで通常通りに使えるようになったし、「Richland」対応にもなった(筈)。
後はA10-6700辺りを買って載せ換えるだけだな・・・・・・・

←クリックしてくれると嬉しいです。

時刻を書き換えたらフリーズする?

職場で1年ぶりに起動したPCの内部時計が狂っているので、BIOSの設定画面から時刻を修正したら起動途中でフリーズするようになった。
しかも1台だけでなく、判明しているだけで3台目(全て同一機種)。
CMOSクリアをすると起動するようになるが、BIOS設定が初期化されるので再度時刻を修正すると同じく再起動時にフリーズしてしまう。
うーん、何故時刻の修正だけでフリーズするようになるのだろう?謎だ・・・

いっそのこと時刻が狂ったままでOSを起動して、その後OS(Windows)上から時刻を修正したらどうなるんだろうか?

←クリックしてくれると嬉しいです。

AT5IONT-Iで16チップモジュールが使えるように?

先月発売になったばかりのASUSのマザーボード AT5IONT-Iで16チップのメモリモジュールが使えるようになったのかもしれない。

9/8の記事「AT5IONT-I用のメモリモジュール」で「仕様上使えるメモリモジュールはDDR3のSO-DIMMなのだが、1モジュール当り8チップのモジュールはOKだが、16チップのモジュールはNGとのこと。」と書いたが、その後9/21付けでBIOSのアップデートがあり、16チップモジュールにも対応したらしい。
メモリモジュールの仕様はBIOSレベルではなく、CPUそのもの(に内蔵のメモリコントローラ)の仕様だと思うけどBIOSだけの対応でOKなのだろうか?
IntelはD500/400シリーズを16チップにも対応させるつもりだという記事をどこかで見かけたが、現時点では対応させたという話を聞いていない。

さらにBIOSのアップデートをすれば16チップが使えるとは言うが、現在市場に出回っている製品は未対応品であり、対応させるためには一度8チップモジュールを取り付けなければならない訳で、あまり意味が無い様な気がする。

まぁ、8チップのモジュールも
AT5IoNT-I用メモリ HYNIX(ハイニックス)チップ使用 PC3-10600 (DDR3 1333) SO-DIMM 2GB
のように入手し易くなってきているからAT5IONT-Iと一緒に購入するのも一つの手段かも。

←クリックしてくれると嬉しいです。