「TLS1.0」「TLS1.1」の対応を中止

当ブログのドメイン「tan-w.net」を取得し管理を委託しているところから”「TLS1.0」「TLS1.1」を停止する”との連絡が来た。
目的はセキュリティ強化ということで、10/1から「TLS1.2」に非対応の環境からはドメイン管理用のサイトにアクセス出来なくなる。
つまりOSがWindowsVISTA・iOS8・android4以前の端末からはアクセス出来無くなるということだ。
私の使っているPCやタブレット・スマートフォンで普段使っているのは全てOKなので安心だけど、様々な理由で古いOSを使わざるを得ない人にとってはちょっと大変かも?

2 comments to this article

  1. 千歳

    on 2018 年 9 月 19 日 at 9:49 AM -

    時代の流れですね。
    ガラケーのために非SSL接続を残すという、本末転倒になりつつあります。

  2. tan

    on 2018 年 9 月 19 日 at 11:35 AM -

    >千歳さん
     1.0と1.1(及びSSL3.0)は使用停止期限が六月末でしたし、最新の1.3が承認されているのでお役御免といったところでしょう。

コメントを残す